iOS App not opening
Incident Report for Phonecheck
Resolved
It was a minor outage with the Apple Server, all users should be back and operational.
Posted Oct 05, 2023 - 10:29 PDT
Identified
There seems to have been an issue with the Apple Server, causing the iOS app not to open. Please restart the Phonecheck desktop application and reinstall the app onto the iOS devices.
Posted Oct 05, 2023 - 09:51 PDT
This incident affected: Apple Products & Services (Apple iOS App).