Verizon API Server Issue
Incident Report for Phonecheck
Resolved
Verizon Server should be back online
Posted Jan 24, 2024 - 19:21 PST
Identified
Verizon's ESN server is temporarily unavailable, this is resulting in N/A results for ESN. We are waiting for Verizon to resolve their server issue.
Posted Jan 24, 2024 - 12:49 PST
This incident affected: Carrier Eligibility Services (Verizon Status).