Apple iOS Server Issue
Incident Report for Phonecheck
Resolved
All Apple Server issues should be resolved at this time

https://www.apple.com/support/systemstatus/
Posted Mar 21, 2022 - 11:16 PDT
Identified
Apple is experiencing issues with it's server. Which is affecting the ability to activate devices and open the Phonecheck application.
Posted Mar 21, 2022 - 10:03 PDT
This incident affected: Apple Products & Services (Apple iOS App).