Degraded Performance on Phonecheck
Incident Report for Phonecheck
Resolved
Degraded Performance has been resolved; Cloud should be operating at full speed.
Posted Jan 21, 2025 - 14:29 PST
Monitoring
We were experiencing degraded performance causing issues with users' processing devices; this should be resolved by restarting Phonecheck. We are monitoring the situation should anything change.
Posted Jan 21, 2025 - 13:39 PST
This incident affected: Cloud Portal (Cloud Portal).