macOS Monterey - Do Not Update
Incident Report for Phonecheck
Resolved
We have a build optimized for macOS Monterey (1.3.651) please reach out to support to be updated, if you haven't been already.
Posted Mar 21, 2022 - 13:13 PDT
Identified
We are currently optimizing Phonecheck to support macOS Monterey, do not update at this time.
Posted Nov 02, 2021 - 10:49 PDT
This incident affected: Products & Services (Mac Desktop).