Blacklist ESN response is returning N/A
Incident Report for Phonecheck
Resolved
This should now be resolved
Posted Jul 21, 2023 - 18:27 PDT
Identified
We are aware of a random and low occurrence issue in which a Blacklist ESN response will return an N/A result in the color RED - this will officially be fixed on July 21, 2023
Posted Jul 20, 2023 - 09:14 PDT
This incident affected: Carrier Eligibility Services (GSMA Blacklist).