Verizon API Server Issue
Incident Report for Phonecheck
Resolved
Verizon ESN API looks to be operational again at this time - recheck any devices from which you received N/A earlier today.
Posted Jul 06, 2023 - 12:54 PDT
Investigating
We are getting reports of Verizon ESN providing N/A results.
Posted Jul 06, 2023 - 07:47 PDT
This incident affected: Carrier Eligibility Services (Verizon Status).