Verizon API Server Issue
Incident Report for Phonecheck
Resolved
Main server is back online
Posted Feb 08, 2024 - 11:04 PST
Monitoring
We have a Verizon backup server in place.
Posted Feb 05, 2024 - 09:55 PST
Investigating
Verizon's Server is temporarily not available. We will advise once it is back online.
Posted Jan 25, 2024 - 11:39 PST
This incident affected: Carrier Eligibility Services (Verizon Status).