Apple iOS Server Issue
Incident Report for Phonecheck
Resolved
The iOS App should be fully operational at this time.
Posted Feb 23, 2022 - 14:00 PST
Monitoring
We have received reports of the Apple Server coming back online, please restart Phonecheck to have this resolved.
Posted Feb 23, 2022 - 13:31 PST
Investigating
We have received reports of an issue with the iOS app not opening on all devices. We suspect that the Apple servers are having some issues at this time. We are reviewing this with the Apple team, in the interim we recommend placing any Apple device that doesn't open at this time to the side or we can send a temporary workaround if you need to finish an iOS project.
Posted Feb 23, 2022 - 13:04 PST
This incident affected: Apple Products & Services (Apple iOS App).